<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.wvpress.org/xmlrpc.php">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rare-Earth mineral tax break moving in West Virginia House of Delegates - West Virginia Press Association</title>
	<meta name="description" content="By Steven Allen Adams, The Intelligencer CHARLESTON, W.Va. — A committee of the House of Delegates is moving another tax break bill meant to spur interest" />
	<link rel="canonical" href="https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rare-Earth mineral tax break moving in West Virginia House of Delegates - West Virginia Press Association" />
	<meta property="og:description" content="By Steven Allen Adams, The Intelligencer CHARLESTON, W.Va. — A committee of the House of Delegates is moving another tax break bill meant to spur interest" />
	<meta property="og:url" content="https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/" />
	<meta property="og:site_name" content="West Virginia Press Association" />
	<meta property="article:publisher" content="https://www.facebook.com/wvpress" />
	<meta property="article:published_time" content="2022-02-22T15:01:47+00:00" />
	<meta property="article:modified_time" content="2022-02-22T15:01:48+00:00" />
	<meta property="og:image" content="https://www.wvpress.org/wp-content/uploads/2022/02/mineral.jpeg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erika Diehl" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wvpress.org/#website","url":"https://www.wvpress.org/","name":"West Virginia Press Association","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wvpress.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/#primaryimage","inLanguage":"en-US","url":"https://www.wvpress.org/wp-content/uploads/2022/02/mineral.jpeg","contentUrl":"https://www.wvpress.org/wp-content/uploads/2022/02/mineral.jpeg","width":750,"height":500},{"@type":"WebPage","@id":"https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/#webpage","url":"https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/","name":"Rare-Earth mineral tax break moving in West Virginia House of Delegates - West Virginia Press Association","isPartOf":{"@id":"https://www.wvpress.org/#website"},"primaryImageOfPage":{"@id":"https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/#primaryimage"},"datePublished":"2022-02-22T15:01:47+00:00","dateModified":"2022-02-22T15:01:48+00:00","author":{"@id":"https://www.wvpress.org/#/schema/person/91f12153eb17329ee605e94f90f66654"},"description":"By Steven Allen Adams, The Intelligencer CHARLESTON, W.Va. — A committee of the House of Delegates is moving another tax break bill meant to spur interest","breadcrumb":{"@id":"https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wvpress.org/wvpa-sharing/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Rare-Earth mineral tax break moving in West Virginia House of Delegates"}]},{"@type":"Person","@id":"https://www.wvpress.org/#/schema/person/91f12153eb17329ee605e94f90f66654","name":"Erika Diehl","image":{"@type":"ImageObject","@id":"https://www.wvpress.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/82355a226bb54d044e0d9a1ad1627c26?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/82355a226bb54d044e0d9a1ad1627c26?s=96&d=mm&r=g","caption":"Erika Diehl"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Feed" href="https://www.wvpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Virginia Press Association &raquo; Comments Feed" href="https://www.wvpress.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.wvpress.org/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.17' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/functions/wpzoom/assets/css/theme-utils.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C500%2C600%2C700%2C700i%2Citalic%7CWork+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-css'  href='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/css/media-queries.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='primenews-style-color-default-css'  href='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/styles/default.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wvpress.org/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://www.wvpress.org/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wvpress.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wvpress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/init.js?ver=5.9' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="https://www.wvpress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wvpress.org/wp-json/wp/v2/posts/393491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wvpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wvpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.wvpress.org/?p=393491' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvpress.org%2Fwvpa-sharing%2Frare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvpress.org%2Fwvpa-sharing%2Frare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates%2F&#038;format=xml" />
<script async defer data-domain="wvpress.org" src="https://plausible.io/js/plausible.js"></script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Prime News 1.0.9" />
<meta name="generator" content="WPZOOM Framework 1.9.11" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-prime-news-custom-css">
.navbar-brand-wpz .tagline{display:none;}.navbar-brand-wpz a:hover{color:#116282;}a:hover{color:#116282;}button, input[type=button], input[type=reset], input[type=submit]{background:#116282;}.sb-search .sb-icon-search:hover, .sb-search .sb-search-input, .sb-search.sb-search-open .sb-icon-search:before{color:#116282;}.main-navbar{background:#116282;}.navbar-wpz ul{background:#116282;}.entry-title a:hover{color:#116282;}.cat-links a{color:#116282;}.cat-links a:hover{color:#116282;}.readmore_button a:hover, .readmore_button a:active{color:#116282;}.entry-content a{color:#116282;}.site-footer a:hover{color:#116282;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wvpress.org/wp-content/uploads/2020/08/cropped-WVPA-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.featured-widgets-right { min-width: 300px; }

.designed-by {
    display: none;
}

#slider.slide-tall .slides li .slide-overlay {
    background: #0F6382;
}

.entry-content a {
    color: #0F6382;
}

.entry-content a.read-more {
    color: #0F6382;
}

.comments-link {
	display:none;
}

.home-widgetized-sections .wpzoom-featured-cat h3.title a {
    background: #0F6382;
}

.navbar-brand-wpz img {
	max-width: 40%;
}		</style>
		<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-393491 single-format-standard wp-custom-logo">

            <section class="site-widgetized-section section-ticker">

            <div class="inner-wrap">
                <div class="widgets clearfix">
                    <div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-6"><div class="addrop-wrap" style="overflow: hidden;" data-id="379121"><a href="https://states.aarp.org/west-virginia/" target="_blank" rel="noopener"><img class="aligncenter wp-image-379108 size-full" src="https://wvpress.org/wp-content/uploads/2021/01/AARP-WV-New-Logo-copy-300x98-1.jpg" alt="" width="300" height="98" /></a></div><div class="clear"></div></div>                </div>
            </div>
        </section><!-- .header-instagram -->
    
<div class="page-wrap">

    
    
    <header class="site-header">

        <div class="inner-wrap">

            <div class="brand-wrap">

                

                <div class="header_social">
                                    </div><!-- .header_social -->


                <div class="navbar-brand-wpz">

                    <a href="https://www.wvpress.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="113" src="https://www.wvpress.org/wp-content/uploads/2020/08/WVPA.png" class="custom-logo" alt="West Virginia Press Association" loading="lazy" itemprop="logo" /></a>
                    <p class="tagline"></p>

                </div><!-- .navbar-brand -->


                <div class="header_misc">
                    

                    <div id="sb-search" class="sb-search">
                        <form method="get" id="searchform" action="https://www.wvpress.org/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                    </div><!-- .sb-search -->
                </div>
            </div>
        </div>


        <nav class="main-navbar" role="navigation">

            <div class="inner-wrap">

                <div class="side-panel-btn">

                    
                </div><!-- .side-panel-btn -->


                <div class="navbar-header-main">
                    
                       <div id="menu-main-slide" class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-373101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373101"><a href="https://www.wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-373107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373107"><a href="https://www.wvpress.org/about/">About WVPA</a>
<ul class="sub-menu">
	<li id="menu-item-373108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373108"><a href="https://www.wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li id="menu-item-373109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373109"><a href="https://www.wvpress.org/about/board/">Board of Directors</a></li>
	<li id="menu-item-373110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373110"><a href="https://www.wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li id="menu-item-373111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373111"><a href="https://www.wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li id="menu-item-373112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373112"><a href="https://www.wvpress.org/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-373102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373102"><a href="https://www.wvpress.org/services/">Public Notices and Services</a>
<ul class="sub-menu">
	<li id="menu-item-373103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373103"><a href="https://www.wvpress.org/services/collegepapers/">College Newspapers</a></li>
	<li id="menu-item-373104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373104"><a href="https://www.wvpress.org/services/resources/">Informational Resources</a></li>
	<li id="menu-item-373105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373105"><a href="https://www.wvpress.org/services/publications/">Publications – downloadable version</a></li>
	<li id="menu-item-373106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373106"><a href="https://www.wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	<li id="menu-item-373210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373210"><a href="https://www.wvpress.org/website-development/">Website Development</a></li>
</ul>
</li>
<li id="menu-item-373113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373113"><a href="https://www.wvpress.org/foundation/">WVPA Foundation</a>
<ul class="sub-menu">
	<li id="menu-item-373114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373114"><a href="https://www.wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
	<li id="menu-item-373115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373115"><a href="https://www.wvpress.org/foundation/scholarships/">Scholarships</a></li>
	<li id="menu-item-373116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373116"><a href="https://www.wvpress.org/foundation/trustees/">Trustees</a></li>
</ul>
</li>
<li id="menu-item-373127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373127"><a href="https://wvpress.org/events/">Events</a></li>
<li id="menu-item-373117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373117"><a href="#">Members</a>
<ul class="sub-menu">
	<li id="menu-item-373118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373118"><a href="https://www.wvpress.org/login/">Login</a></li>
	<li id="menu-item-373119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373119"><a href="https://www.wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu">
		<li id="menu-item-373120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373120"><a href="https://www.wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li id="menu-item-373121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373121"><a href="https://www.wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li id="menu-item-373122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373122"><a href="https://www.wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li id="menu-item-373123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373123"><a href="https://www.wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li id="menu-item-373124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373124"><a href="https://www.wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373791"><a href="https://www.wvpress.org/newsletter/">Newsletter</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-homepage-menu-container"><ul id="menu-homepage-menu-1" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373101"><a href="https://www.wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373107"><a href="https://www.wvpress.org/about/">About WVPA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373108"><a href="https://www.wvpress.org/about/members/">Associate &#038; Lifetime Members</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373109"><a href="https://www.wvpress.org/about/board/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373110"><a href="https://www.wvpress.org/about/corporate-partner-program/">Corporate Partner Program</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373111"><a href="https://www.wvpress.org/about/past-presidents/">Past Presidents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373112"><a href="https://www.wvpress.org/about/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373102"><a href="https://www.wvpress.org/services/">Public Notices and Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373103"><a href="https://www.wvpress.org/services/collegepapers/">College Newspapers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373104"><a href="https://www.wvpress.org/services/resources/">Informational Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373105"><a href="https://www.wvpress.org/services/publications/">Publications – downloadable version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373106"><a href="https://www.wvpress.org/services/wv-legislature/">West Virginia Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373210"><a href="https://www.wvpress.org/website-development/">Website Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373113"><a href="https://www.wvpress.org/foundation/">WVPA Foundation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373114"><a href="https://www.wvpress.org/foundation/kellyaward/">Adam R. Kelly Award and list of honorees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373115"><a href="https://www.wvpress.org/foundation/scholarships/">Scholarships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373116"><a href="https://www.wvpress.org/foundation/trustees/">Trustees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373127"><a href="https://wvpress.org/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-373117"><a href="#">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373118"><a href="https://www.wvpress.org/login/">Login</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373119"><a href="https://www.wvpress.org/copydesk/">Copy Desk</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373120"><a href="https://www.wvpress.org/copydesk/frontpage/">Front Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373121"><a href="https://www.wvpress.org/copydesk/editorialpage/">Editorial Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373122"><a href="https://www.wvpress.org/copydesk/featurespage/">Features Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373123"><a href="https://www.wvpress.org/copydesk/sportspage/">Sports Page</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373124"><a href="https://www.wvpress.org/copydesk/specialsections/">Special Sections</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373791"><a href="https://www.wvpress.org/newsletter/">Newsletter</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </div><!-- .inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

    </header><!-- .site-header -->

    
        

    

<div class="inner-wrap">

    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-393491" class="post-393491 post type-post status-publish format-standard has-post-thumbnail hentry category-wvpa-sharing">

    
        <header class="entry-image">
            <div class="post-thumb">
                <img width="750" height="500" src="https://www.wvpress.org/wp-content/uploads/2022/02/mineral.jpeg" class="attachment-loop-large size-loop-large wp-post-image" alt="" srcset="https://www.wvpress.org/wp-content/uploads/2022/02/mineral.jpeg 750w, https://www.wvpress.org/wp-content/uploads/2022/02/mineral-300x200.jpeg 300w, https://www.wvpress.org/wp-content/uploads/2022/02/mineral-165x109.jpeg 165w" sizes="(max-width: 750px) 100vw, 750px" />            </div>
        </header>
    

    <header class="entry-header">

        <span class="cat-links"><a href="https://www.wvpress.org/wvpa-sharing/" rel="category tag">WVPA Sharing</a></span>
        <h1 class="entry-title fn">Rare-Earth mineral tax break moving in West Virginia House of Delegates</h1>        <div class="entry-meta">
                        <span class="entry-date">on <time class="entry-date" datetime="2022-02-22T10:01:47-05:00">February 22, 2022</time> </span>                     </div>
    </header><!-- .entry-header -->


    <div class="entry_wrapper">


        
            <div class="entry-details">

                <ul class="entry-meta">

                    
                </ul>


                	<div class="related_posts">
		<h3 class="title">More in WVPA Sharing:</h3>

		<ul>

			
			<li id="post-393523" class="post-grid">

                                    <a href="https://www.wvpress.org/wvpa-sharing/wv-senate-transportation-and-infrastructure-committee-reviews-duties-of-dot-secretary/" title="Permalink to WV Senate Transportation and Infrastructure Committee reviews duties of DOT secretary">
                        <img width="375" height="250" src="https://www.wvpress.org/wp-content/uploads/2021/09/capitol.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.wvpress.org/wp-content/uploads/2021/09/capitol.jpg 750w, https://www.wvpress.org/wp-content/uploads/2021/09/capitol-300x200.jpg 300w, https://www.wvpress.org/wp-content/uploads/2021/09/capitol-600x400.jpg 600w, https://www.wvpress.org/wp-content/uploads/2021/09/capitol-380x253.jpg 380w" sizes="(max-width: 375px) 100vw, 375px" />                    </a>
                
				<a href="https://www.wvpress.org/wvpa-sharing/wv-senate-transportation-and-infrastructure-committee-reviews-duties-of-dot-secretary/" title="Permalink to WV Senate Transportation and Infrastructure Committee reviews duties of DOT secretary" rel="bookmark">WV Senate Transportation and Infrastructure Committee reviews duties of DOT secretary</a>
				<span class="date">February 22, 2022</span>

			</li><!-- end #post-393523 -->

			
			<li id="post-393520" class="post-grid">

                                    <a href="https://www.wvpress.org/wvpa-sharing/advocates-warn-that-if-senate-bill-181-fails-help-for-west-virginians-in-crisis-may-be-delayed/" title="Permalink to Advocates warn that if Senate Bill 181 fails, help for West Virginians in crisis may be delayed">
                        <img width="375" height="250" src="https://www.wvpress.org/wp-content/uploads/2021/09/capitol.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.wvpress.org/wp-content/uploads/2021/09/capitol.jpg 750w, https://www.wvpress.org/wp-content/uploads/2021/09/capitol-300x200.jpg 300w, https://www.wvpress.org/wp-content/uploads/2021/09/capitol-600x400.jpg 600w, https://www.wvpress.org/wp-content/uploads/2021/09/capitol-380x253.jpg 380w" sizes="(max-width: 375px) 100vw, 375px" />                    </a>
                
				<a href="https://www.wvpress.org/wvpa-sharing/advocates-warn-that-if-senate-bill-181-fails-help-for-west-virginians-in-crisis-may-be-delayed/" title="Permalink to Advocates warn that if Senate Bill 181 fails, help for West Virginians in crisis may be delayed" rel="bookmark">Advocates warn that if Senate Bill 181 fails, help for West Virginians in crisis may be delayed</a>
				<span class="date">February 22, 2022</span>

			</li><!-- end #post-393520 -->

			
			<li id="post-393512" class="post-grid post-last">

                                    <a href="https://www.wvpress.org/wvpa-sharing/volunteer-fire-departments-seek-wv-legislatures-support-for-recruitment-efforts/" title="Permalink to Volunteer fire departments seek WV Legislature&#8217;s support for recruitment efforts">
                        <img width="380" height="250" src="https://www.wvpress.org/wp-content/uploads/2022/02/VFD-Logo-380x250.png" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="https://www.wvpress.org/wp-content/uploads/2022/02/VFD-Logo-380x250.png 380w, https://www.wvpress.org/wp-content/uploads/2022/02/VFD-Logo-165x109.png 165w" sizes="(max-width: 380px) 100vw, 380px" />                    </a>
                
				<a href="https://www.wvpress.org/wvpa-sharing/volunteer-fire-departments-seek-wv-legislatures-support-for-recruitment-efforts/" title="Permalink to Volunteer fire departments seek WV Legislature&#8217;s support for recruitment efforts" rel="bookmark">Volunteer fire departments seek WV Legislature&#8217;s support for recruitment efforts</a>
				<span class="date">February 22, 2022</span>

			</li><!-- end #post-393512 -->

			
		</ul><!-- end .posts -->

	</div><!-- /.related_posts -->

            </div><!-- /.entry-details -->

        

        <div class="post_wrapper">

            <div class="entry-content">
                
<p>By Steven Allen Adams, The Intelligencer</p>



<p>CHARLESTON, W.Va. — A committee of the House of Delegates is moving another tax break bill meant to spur interest in pulling rare earth elements from West Virginia’s hills.</p>



<p>The House Finance Committee recommended House Bill 4657 for passage Monday afternoon after the House Select Committee on Tourism and Economic Diversification recommended the bill last week. The full House will consider the bill this week.</p>



<p>HB 4657 creates the Critical Mineral Investment Tax Credit Act of 2022. The bill would provide a corporate net or personal income tax break for rare earth elements, critical minerals and carbon-based products.</p>



<p>The tax break would be based on the cost of the qualified investment property and the number of new jobs created by the project over a 10-year period, accruing at one-tenth of the amount of the tax break per year. The credit would be applied to 80% of the tax liability as a result of the qualified investment, though if the median salary of the employees is more than the state average payroll wage, the amount would increase to 100%&#8230;</p>



<p>To read more: <a href="https://www.theintelligencer.net/news/top-headlines/2022/02/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/" target="_blank" rel="noreferrer noopener">https://www.theintelligencer.net/news/top-headlines/2022/02/rare-earth-mineral-tax-break-moving-in-west-virginia-house-of-delegates/</a></p>
                <div class="clear"></div>
                
                
            </div><!-- .entry-content -->


        </div><!-- .post_wrapper -->



        </div><!-- /.entry_wrapper -->

        <div class="clear"></div>
        <footer class="entry-footer">


                                        
                      <div class="clear"></div>

            

        </footer><!-- .entry-footer -->

    <div class="clear"></div>


</article><!-- #post-## -->
                
                    <div id="comments">


		<p class="nocomments">Comments are closed.</p>
	


</div><!-- #comments -->
                
            </div>

        
        
<section id="site-sidebar">

    
    <div class="widget widget_ad_dropper_widget" id="ad_dropper_widget-5"><div class="addrop-wrap" style="overflow: hidden;" data-id="393028"><a href="https://www.wvpress.org/wvpa-sharing/information-west-virginia-lawmakers-should-reject-limit-on-access-vote-no-on-house-bill-4260/?preview_id=393015&amp;preview_nonce=35dee05e1b&amp;preview=true&amp;_thumbnail_id=393026"><img class="size-full wp-image-393029 aligncenter" src="https://www.wvpress.org/wp-content/uploads/2022/01/WVPA-Call-your-delegate-ad-300x250-1.jpg" alt="" width="300" height="250" /></a>
<p style="text-align: center;"><a href="http://www.wvlegislature.gov/House/roster.cfm" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong>CONTACT YOUR DELEGATE TODAY</strong></span></a></p></div><div class="clear"></div></div>      <div class="widget widget_mailpoet_form" id="mailpoet_form-2">
  
      <h3 class="title">Subscribe to Our Newsletter</h3>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.wvpress.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="1e9776e562" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MGRmZmRhODJhNmZmX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      <div class="clear"></div></div>
  <div class="widget popular-views" id="wpzoom-popular-views-3"><h3 class="title">Most Viewed</h3>			
			<ol class="popular-posts">
												<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.wvpress.org/government/coronavirus-update-west-virginia-2911-new-cases-17-deaths-since-last-update-53-2-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 2,911 new cases, 17 deaths since last update; 53.2% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 2,911 new cases, 17 deaths since last update; 53.2% of population fully vaccinated</a></h3> <span>1805 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.wvpress.org/government/coronavirus-update-west-virginia-3291-new-cases-15-deaths-since-last-update-53-1-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 3,291 new cases, 15 deaths since last update; 53.1% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 3,291 new cases, 15 deaths since last update; 53.1% of population fully vaccinated</a></h3> <span>1764 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.wvpress.org/government/coronavirus-update-west-virginia-2988-new-cases-36-deaths-since-last-update-53-1-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 2,988 new cases, 36 deaths since last update; 53.1% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 2,988 new cases, 36 deaths since last update; 53.1% of population fully vaccinated</a></h3> <span>1755 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.wvpress.org/government/coronavirus-update-west-virginia-2151-new-cases-15-deaths-since-last-update-53-1-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 2,151 new cases, 15 deaths since last update; 53.1% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 2,151 new cases, 15 deaths since last update; 53.1% of population fully vaccinated</a></h3> <span>1751 views</span></div></li>
								<li><div class="list_wrapper"><h3 class="entry-title"><a href="https://www.wvpress.org/government/coronavirus-update-west-virginia-1710-new-cases-20-deaths-since-last-update-53-1-of-population-fully-vaccinated/" rel="bookmark" title="Permanent Link to Coronavirus Update: West Virginia &#8211; 1,710 new cases, 20 deaths since last update; 53.1% of population fully vaccinated">Coronavirus Update: West Virginia &#8211; 1,710 new cases, 20 deaths since last update; 53.1% of population fully vaccinated</a></h3> <span>1731 views</span></div></li>
							</ol>

					 <div class="clear"></div></div>
    
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->

</div><!-- ./inner-wrap -->


    
    <footer id="colophon" class="site-footer" role="contentinfo">

        <div class="inner-wrap">

            <div class="footer-widgets widgets">

                <div class="widget-areas">
                                            <div class="column">
                            <div class="widget widget_text" id="text-2">			<div class="textwidget"><p><a href="https://www.paywallproject.com/">Site developed by PaywallProject.com</a></p>
</div>
		<div class="clear"></div></div>                            <div class="clear"></div>
                        </div><!-- end .column -->
                    
                    
                    
                                    </div><!-- .widget-areas -->

            </div><!-- .footer-widgets -->


            <div class="site-info">

                <div class="site-copyright">

                                            <div class="wpz-menu-footer"><ul id="menu-main-navigation" class="menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><a href="https://www.wvpress.org/about/">About</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.wvpress.org/wvnewspapers/">WV Newspapers</a></li>
<li id="menu-item-74692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74692"><a href="https://www.wvpress.org/public-notice/">Public Notice</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205"><a href="https://www.wvpress.org/jobs/">Employment</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-372"><a href="https://www.wvpress.org/wvpa-sharing/">Sharing</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="https://www.wvpress.org/copydesk/insight/">InSight Videos</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.wvpress.org/advertising/">Advertising</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193"><a href="https://www.wvpress.org/events/">Events</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.wvpress.org/contact/">Contact</a></li>
<li id="menu-item-20498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20498"><a href="#">Members</a></li>
</ul></div>                    
                    <span class="copyright">Copyright &copy; 2022 West Virginia Press Association</span>

                </div><!-- .site-copyright -->

                <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>

            </div><!-- .site-info -->

        </div><!-- .inner-wrap -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.wvpress.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c9fdb82db1", post_id : 393491 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.wvpress.org/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.47320950.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' />
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.wvpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.0' id='addrop_script-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.17' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery.slicknav.min.js?ver=1.0.9' id='slicknav-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/flickity.pkgd.min.js?ver=1.0.9' id='flickity-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.9' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery.fitvids.js?ver=1.0.9' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/superfish.min.js?ver=1.0.9' id='superfish-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/headroom.min.js?ver=1.0.9' id='headroom-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/retina.min.js?ver=1.0.9' id='retina-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/jquery-ui.min.js?ver=1.0.9' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/tabs.js?ver=1.0.9' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/search_button.js?ver=1.0.9' id='search_button-js'></script>
<script type='text/javascript' id='primenews-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/themes/wpzoom-prime-news/js/functions.js?ver=1.0.9' id='primenews-script-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.wvpress.org\/wp-admin\/admin-ajax.php","origin_id":393491,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.17' id='stripe-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.wvpress.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wvpress.org/wp-content/plugins/mailpoet/assets/dist/js/public.da9077bb.js?ver=3.81.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e1aded93f217f86',m:'dLrA.aPLkOkO8jmSYBbEreVd7yHHmWRvOMMDwezILIo-1645560760-0-AZs2KPDh2QtbupidyRBGwIdIhvJiiYeGqmFAPpKIYJNxEU/CsimG+46MQScVs4rcpxOF/2gnNMrnMUnvWUKat7piw7leIq7LzrP5C5jwKMvZMi6aqKALK8x4U83dWgdgL1D+xxb9/hYAj/7NDsCx/P0fdxN40agA8fq+BbFsg2OwhPLAI2j+Fx9ngoGC/3W9d1vcuiBFz/6RpNGzxW/J+K+WRJ7v7DzwIt2vyC4Nt4fz',s:[0x499b986d17,0xbaa203ebf0],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>